Crypto Withdrawal Delays

Incident Report for Zero Hash

Resolved

We have seen withdrawals processing as expected and our team is still working on processing the queue of remaining impacted transactions.
Posted Feb 03, 2025 - 23:56 UTC

Update

Our MPC provider has implemented a fix and we have seen new transactions processing as expected. We are currently working to clear the queue of impacted transactions.
Posted Feb 03, 2025 - 20:18 UTC

Monitoring

Our MPC provider is working through an issue that is causing crypto withdrawal delays across multiple networks. Our team is monitoring the delays, and all impacted withdrawals will be confirmed on-chain once the incident is resolved..
Posted Feb 03, 2025 - 18:59 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).