Intermittent Service Unavailable on the liquidity endpoint
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 20:19 CDT
Monitoring
Issue has been resolved and we are continuing to monitor.
Posted Sep 09, 2022 - 16:22 CDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2022 - 16:19 CDT
Investigating
We are currently investigating the issue.
Posted Sep 09, 2022 - 16:07 CDT
This incident affected: PROD - REST API (PROD - /liquidity).