Partial Outage on /convert_withdraw and /withdrawals Endpoints
Incident Report for Zero Hash
Resolved
We have seen our /convert_withdraw, /withdrawals/estimate_network_fee, and /withdrawals/locked_network_fee endpoints return to normal and transactions are now processing as expected. We apologize for any inconvenience caused.
Posted Apr 15, 2024 - 21:29 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 20:56 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2024 - 20:42 CDT
Identified
Our MPC technology provider is currently investigating an issue that is causing a partial outage on our /convert_withdraw, /withdrawals/estimate_network_fee, and /withdrawals/locked_network_fee endpoints. During this time, delayed withdrawals will be queued to be sent on-chain automatically following issue resolution.

We apologize for the inconvenience and will share updates as soon as we can.
Posted Apr 15, 2024 - 20:30 CDT
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Deposits, PROD - Digital Asset Withdrawals) and PROD - REST API (PROD - /withdrawals, PROD - /convert_withdraw).