Intermittent delays processing withdrawals for SOL
Incident Report for Zero Hash
Resolved
Our MPC technology provider has implemented a fix and all delayed SOL withdrawals are now completed on-chain.
Posted Aug 26, 2024 - 14:14 UTC
Identified
We are experiencing an issue which is causing some delays with SOL withdrawals. We will continue to monitor the situation and provide updates when they are available.
Posted Aug 26, 2024 - 13:34 UTC