Delayed withdrawals and Account Balances Notifications Sync Issue

Incident Report for Zero Hash

Resolved

Update:
Succeeding Account Balances should now flow as expected.

Our engineering team has begun the recovery process to sync the identified missed versions.
As this involves a significant volume of data, the full synchronization will take place over an extended period. We are moving this incident to a monitored state and will close this status page.
Future updates will be provided to platforms through our support channels.
Posted Mar 23, 2026 - 19:08 UTC

Update

Incident Updates
Withdrawal Processing: We have successfully resolved the bottleneck affecting pending withdrawals. All previously stuck transactions are now confirmed on-chain.
Balance & Notification Sync: Our engineering team has pinpointed the root cause of the current synchronization lag. We have identified the specific count of missed versions causing the discrepancy in account balances updates. We will keep you updated.
Posted Mar 23, 2026 - 17:32 UTC

Identified

We are currently investigating an issue involving delayed withdrawals originating at approximately 12:00 UTC. This appears to be concurrent with a known service disruption affecting account balances notification updates.
Posted Mar 23, 2026 - 15:28 UTC
This incident affected: Core Resources (DEPOSIT & WITHDRAWAL) and Webhooks (ACCOUNTS).