Intermittent Delays Processing Solana Withdrawals
Incident Report for Zero Hash
Resolved
All impacted transactions have been confirmed.
Posted Dec 02, 2024 - 21:22 UTC
Identified
We have detected a delay in processing Solana withdrawals. Our team is aware of the issue and its cause, and are actively monitoring the situation. Withdrawals will be re-sent on-chain automatically following issue resolution.
Posted Dec 02, 2024 - 17:13 UTC