Client Portal login issues reported.
Incident Report for Zero Hash
Resolved
We have received the following update from our authentication provider:

"Update - We continue to see customers that have moved to degraded performance. Systems are recovering and access to the Auth0 Dashboard has been restored. We are continuing to dedicate our full team’s efforts on restoring services for all customers impacted by this incident."

Should they report any further issues will will update our status page accordingly.
Posted Apr 20, 2021 - 15:21 CDT
Identified
The Zero Hash Client Portal application is being impacted by an outage at our authentication provider, Auth0. This is a systemwide outage affecting many clients of Auth0. Zero Hash API’s remain unaffected by this outage. Settlement functions remains intact as well. A current status of this incident can be found here: https://status.auth0.com/.
Posted Apr 20, 2021 - 14:27 CDT
Investigating
We are currently experiencing issues logging into the Zero Hash client portal. Settlement processing remains unaffected.
Posted Apr 20, 2021 - 11:30 CDT
This incident affected: PROD - Web Applications (PROD - Portal).