Intermittent delays processing trade settlement
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 16:51 UTC
Update
We are continuing to work through the fix to rectify this incident and will provide updates as soon as we have them.
Posted Jun 12, 2024 - 14:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2024 - 10:38 UTC
Investigating
We are investigating some intermittent delays settling trades.
Posted Jun 12, 2024 - 09:30 UTC