Intermittent Delays Processing Withdrawals for USDC.SOL
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 22:16 UTC
Monitoring
Our team has implemented a fix and we have seen impacted withdrawals being confirmed on-chain. We will continue to monitor the incident until all transactions are confirmed.
Posted Nov 14, 2024 - 21:40 UTC
Investigating
We are experiencing an issue which is causing some delays with USDC.SOL withdrawals. We will continue to monitor the situation and provide updates when they are available.
Posted Nov 14, 2024 - 15:14 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).