Intermittent Delays Processing ETH / ERC-20 Withdrawals
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 18:22 CDT
Identified
Our MPC technology provider is investigating an issue with processing withdrawals on Ethereum and ERC-20 networks. Our team is aware of the issue and are actively monitoring the situation. Withdrawals will be re-sent on-chain automatically following issue resolution.
Posted Mar 15, 2024 - 17:04 CDT