Intermittent Delays Processing Trades
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 14:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2024 - 14:32 UTC
Investigating
We are investigating delays in processing trades which is causing slow settlement of trades. Trades will be queued and processed once the issue is resolved.
Posted Nov 12, 2024 - 13:51 UTC
This incident affected: PROD - REST API (PROD - /trades, PROD - /liquidity).