Intermittent delays processing withdrawals on convert withdraw execution

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 14:02 UTC

Monitoring

Update: Our team is continuing to process the backlog of withdrawals affected by this incident. Monitoring indicates that new withdrawals should now proceed as expected.
Posted Apr 14, 2026 - 12:05 UTC

Identified

A fix has been implemented. The convert_withdraw endpoint is operational again.

There is a backlog of withdrawals affected by the incident that are returning 404 on GET /withdrawals/requests endpoint. We are continuing to work on rectifying these.
Posted Apr 14, 2026 - 11:15 UTC

Investigating

We are investigating delays in processing crypto withdrawals that are tied to executions on the /convert_withdraw/execute endpoint. Withdrawals will be processed as soon as the issue is resolved.
Posted Apr 14, 2026 - 10:19 UTC
This incident affected: Core Resources (DEPOSIT & WITHDRAWAL).