SUI Mainnet Issues
Incident Report for Zero Hash
Resolved
SUI deployed a fix and all nodes are now functioning as expected.
Posted Jul 05, 2024 - 20:46 UTC
Monitoring
Our team is aware of a mainnet issue affecting the SUI network. We are monitoring the situation and provide updates if needed.
Posted Jul 05, 2024 - 19:23 UTC