GET /accounts and /deposits endpoint slowness
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 19:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 18:48 CDT
Investigating
We're currently seeing 50* level responses in the following endpoints
• GET /accounts
• GET /deposits

We are actively working on this.
Posted Mar 25, 2021 - 18:26 CDT
This incident affected: PROD - REST API (PROD - /accounts, PROD - /deposits).