Elevated Error Rates on Withdrawal Endpoints
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 12:40 CDT
Monitoring
We have implemented a fix and have seen errors subsiding. We will continue to monitor our systems to ensure that there is no recurrence, and will post another update once we confirm the issue has been fully resolved.
Posted Mar 27, 2024 - 12:17 CDT
Investigating
We are investigating an issue causing elevated error rates on our /convert_withdraw and /withdrawals endpoints. We apologize for the inconvenience and will share updates as soon as we can.
Posted Mar 27, 2024 - 11:52 CDT