Elevated Error Rate on /convert_withdrawal/rfq and /withdrawals/estimated_network_fee Endpoints
Incident Report for Zero Hash
Resolved
Our team identified the root cause and have implemented a fix. We have seen all impacted services return to normal and are now processing as expected.
Posted Jul 03, 2024 - 18:43 UTC
Investigating
We are investigating an issue causing a partial outage on the /convert_withdrawal/rfq and /withdrawals/estimated_network_fee endpoints. This issue is being handled with the highest priority and we will provide updates as soon as we can.
Posted Jul 03, 2024 - 18:24 UTC
This incident affected: PROD - REST API (PROD - /withdrawals, PROD - /convert_withdraw).