Intermittent delays with crypto withdrawals

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Jan 20, 2023 - 01:26 UTC

Investigating

We are experiencing delays in sending withdrawals on-chain. We are investigating this issue.

Deposits, executions and trades remain operational.
Posted Jan 19, 2023 - 23:42 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).