Intermittent Delays Processing Withdrawals
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 21:42 CDT
Monitoring
A fix has been implemented and we have seen delayed withdrawals being processed. We will continue to monitor the situation and will post another update once we confirm that this issue has been fully resolved.
Posted Mar 20, 2024 - 20:13 CDT
Update
Our MPC technology provider is still actively working on this incident; the issue has been identified, and a fix is being implemented. Withdrawals will be re-sent on-chain automatically following issue resolution.
Posted Mar 20, 2024 - 16:48 CDT
Identified
Our MPC provider technology provider is still working towards implementing a fix. We apologize for the inconvenience and will share any additional updates as soon as we can.
Posted Mar 20, 2024 - 12:55 CDT
Investigating
We have detected a delay in processing withdrawals. Our team is aware of the issue and its cause, and are actively monitoring the situation. Withdrawals will be re-sent on-chain automatically following issue resolution.
Posted Mar 20, 2024 - 09:52 CDT