Delayed ETH/ERC-20 Withdrawals

Incident Report for Zero Hash

Resolved

All impacted transactions have now been confirmed on-chain.
Posted Feb 07, 2026 - 00:32 UTC

Identified

We are aware of a delay of processing ETH and ERC-20 crypto withdrawals. We are actively investigating the issue with our MPC provider, and will provide updates as soon as we can. Impacted transactions will be confirmed on-chain automatically following issue resolution.
Posted Feb 06, 2026 - 23:40 UTC
This incident affected: Core Resources (DEPOSIT & WITHDRAWAL).