Intermittent Delays Processing Withdrawals
Incident Report for Zero Hash
Resolved
Our MPC technology provider implemented a fix and we have seen all impacted withdrawals confirmed on-chain.
Posted Jul 11, 2024 - 19:30 UTC
Identified
Our MPC technology provider is currently working on an issue that is impacting withdrawals. Our team is aware of the issue and are actively monitoring the situation. Impacted withdrawals will be confirmed on-chain once the incident is resolved.
Posted Jul 11, 2024 - 17:41 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).