Hedera Mainnet Network Proxies Disabled

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Reference: https://status.hedera.com/incidents/j27rmgv4plcl
Posted Mar 11, 2023 - 09:46 UTC

Investigating

Transactions are blocked on Hedera due to an ongoing issue with the chain (Refer: https://status.hedera.com/incidents/j27rmgv4plcl).
Posted Mar 09, 2023 - 23:46 UTC