Intermittent Delays Processing Trades

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Nov 13, 2024 - 03:18 UTC

Monitoring

We have implemented a fix and have seen new transactions being processed successfully. We are still working on resolving the impacted transactions.
Posted Nov 12, 2024 - 23:12 UTC

Investigating

We are investigating delays in processing trades and is causing slow settlement of trades. Trades will be queued and processed once the issue is resolved.
Posted Nov 12, 2024 - 21:17 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).