Delays processing crypto withdrawals

Incident Report for Zero Hash

Resolved

We have seen our transaction processing engine functioning as expected. All impacted transactions have been confirmed on-chain.
Posted Sep 11, 2025 - 01:37 UTC

Identified

We have identified the root cause and are implementing a fix.
Posted Sep 11, 2025 - 01:22 UTC

Investigating

We are aware of a delay in processing crypto withdrawals and are actively investigating. Impacted transactions will be sent on-chain automatically following issue resolution.
Posted Sep 11, 2025 - 01:02 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).