[POLYGON Network] Withdrawal Delays Due to Gas Spike

Incident Report for Zero Hash

Resolved

All delayed withdrawals are out on chain now. Thanks for your patience while we work through the issue.
Posted Jan 05, 2026 - 05:47 UTC

Identified

Our team is aware of delays with processing withdrawals on Polygon network due to a spike in Gas price. Impacted withdrawals will be confirmed on-chain once Gas price come back down. Updates will be provided as we progress.
Posted Jan 05, 2026 - 04:23 UTC
This incident affected: Core Resources (DEPOSIT & WITHDRAWAL).