ETH Withdrawal Delay
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 07:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 15:23 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2021 - 15:15 CDT
Identified
Zero Hash is experiencing a delay in processing ETH withdrawals. We have identified the issue and are working to resolve.
Posted Apr 05, 2021 - 15:14 CDT
This incident affected: Settlements (Settlement Service).