Elevated Rates of Insufficient Credit Errors
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Oct 19, 2024 - 08:04 UTC
Monitoring
Fix has been implemented and we are monitoring the results.
Posted Oct 19, 2024 - 07:34 UTC
Update
We are continuing to work on resolving this issue. We apologize for any inconvenience.
Posted Oct 19, 2024 - 06:49 UTC
Update
We have seen successful throughput on our /accounts endpoint. Our team is still working on resolving the underlying insufficient credit errors.
Posted Oct 19, 2024 - 03:14 UTC
Update
We are continuing to work on resolving this issue. We apologize for any inconvenience.
Posted Oct 19, 2024 - 01:20 UTC
Update
We have seen successful throughput on our /liquidity/execute and /convert_withdraw/execute endpoints. Our team is still working on resolving the underlying insufficient credit errors.
Posted Oct 18, 2024 - 23:19 UTC
Update
We are implementing a fix for this issue. During this time, we expect a high error rate for requests to /liquidity/execute and /convert_withdraw/execute endpoints. We apologize for any inconvenience this may cause.
Posted Oct 18, 2024 - 21:39 UTC
Identified
We are aware of an issue impacting our liquidity services and incorrectly preventing users from completing transactions due to insufficient credit. We have identified the cause of the issue and are working towards implementing a fix. Please note that all assets in Zero Hash wallets are safe.
Posted Oct 18, 2024 - 19:09 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).