Ethereum mainnet Berlin hard fork issue
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 13:54 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2021 - 13:54 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 11:07 CDT
Investigating
We are currently experiencing an outage due to an issue in openethereum -
https://github.com/openethereum/openethereum/issues/353

We are looking into alternatives in order to resolve the issue.
Posted Apr 15, 2021 - 09:34 CDT
This incident affected: Deposits & Withdrawals (Digital Asset Deposits, Digital Asset Withdrawals) and Settlements (Settlement Service).