Intermittent Service Unavailable On Liquidity Endpoints

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Oct 19, 2022 - 04:59 UTC

Investigating

We are currently investigating this issue.
Posted Oct 19, 2022 - 02:09 UTC
This incident affected: PROD - REST API (PROD - /liquidity, PROD - /rewards, PROD - /convert_withdraw).