Portal Outage
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 17:14 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 16:27 CDT
Investigating
We are currently investigating this issue.
Posted Jul 22, 2020 - 15:34 CDT
This incident affected: PROD - Web Applications (PROD - Portal).