ETH / ERC-20 Withdrawal Delays Due to Gas Spike
Incident Report for Zero Hash
Resolved
All impacted withdrawals have now been confirmed on-chain.
Posted May 23, 2024 - 22:55 UTC
Identified
Our team is aware of delays with processing withdrawals on Ethereum and ERC-20 networks due to a gas spike. Impacted withdrawals will be confirmed on-chain once gas prices come back down.
Posted May 23, 2024 - 22:23 UTC