multiple endpoint elevated error rates affecting withdrawal requests and network fee estimations
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 07:32 CDT
Monitoring
we have identified the issue and implemented a fix. We are monitoring the results
Posted Apr 02, 2024 - 07:15 CDT
Investigating
We have identified an issue causing elevated http 500s on /convert_withdraw/rfq, /withdrawal/requests and network fee estimations. We are currently investigating
Posted Apr 02, 2024 - 06:40 CDT