Solana Mainnet Issues Causing Withdrawal Delays
Incident Report for Zero Hash
Resolved
All Solana withdrawals are now successfully processing on-chain.
Posted Mar 04, 2024 - 12:59 CST
Monitoring
Our team is aware of an issue affecting the SOL network and is delaying some withdrawals. We will continue to monitor the situation and provide updates if needed.
Posted Mar 04, 2024 - 09:15 CST