Elevated Error Rates on Zero Hash Endpoints
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 16:10 CST
Monitoring
We have seen errors subsiding across all endpoints. We will continue to monitor our systems to ensure that there is no recurrence, and will post another update once we confirm the issue has been resolved.
Posted Mar 04, 2024 - 15:41 CST
Identified
We are aware of an issue causing elevated errors rates across a few of our endpoints, including /liquidity and /convert_withdraw. Our team has identified the cause of the issue, and are actively working towards a fix. We will provide additional updates as soon as we can.
Posted Mar 04, 2024 - 14:44 CST
This incident affected: PROD - REST API (PROD - /liquidity, PROD - /convert_withdraw).