ETH / ERC-20 Withdrawal Delays Due to Gas Spike

Incident Report for Zero Hash

Resolved

All impacted ETH / ERC-20 withdrawals are confirmed on-chain.
Posted Apr 09, 2025 - 20:52 UTC

Monitoring

Our team is aware of delays with processing ETH / ERC-20 withdrawals due to a spike in gas prices. We are currently working through the queue of impacted transactions, and will provide additional updates as soon as possible.
Posted Apr 09, 2025 - 18:18 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).