Delays in Trade Settlement
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 11:46 CDT
Monitoring
Our engineering team has implemented and have seen the delayed trades and requests to /convert_withdraw endpoint processing as expected. We will continue to monitor the situation and will post a final update once the incident has been resolved.
Posted Mar 29, 2024 - 11:30 CDT
Investigating
Our team is investigating an issue that is causing delays in trade settlement and requests via our /convert_withdraw endpoint. Delayed withdrawals will be re-sent on-chain automatically following issue resolution. We will provide additional updates as soon as possible.
Posted Mar 29, 2024 - 10:50 CDT