ETH Withdrawal Delays Due to Gas Spike

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 14:22 UTC

Monitoring

Our team is aware of delays with processing withdrawals on Ethereum due to a spike in Gas. Impacted withdrawals will be confirmed on-chain once Gas come back down. Updates will be provided as we progress.
Posted Sep 01, 2025 - 13:00 UTC