AWS power outage affecting some services and endpoints
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 15:45 CDT
Monitoring
Services have resumed and we will continue to monitor affected services.
Posted Jul 28, 2022 - 14:06 CDT
Identified
AWS power outage affecting some of our endpoints and services.
https://health.aws.amazon.com/health/status
Posted Jul 28, 2022 - 12:57 CDT
This incident affected: Deposits & Withdrawals (Digital Asset Deposits, Digital Asset Withdrawals) and Settlements (Settlement Service).