Delays processing withdrawals, deposits, executions and trades

Incident Report for zerohash

Monitoring

A fix has been implemented and our primary services have recovered. We are now actively processing the backlog of impacted transactions. Thank you for your continued patience while we finalize the cleanup.
Posted Jun 29, 2026 - 18:03 UTC

Update

We are continuing to actively work toward a resolution on this issue. Our team is in direct communication with a 3rd party provider and are working collaboratively to expedite a fix.

We sincerely apologize for the inconvenience and appreciate your continued patience.
Posted Jun 29, 2026 - 17:22 UTC

Update

We are continuing to work on this issue. Account balance update webhooks are being queued and will be delivered upon issue resolution
Posted Jun 29, 2026 - 15:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 29, 2026 - 14:06 UTC

Identified

We are currently investigating delays in settling crypto withdrawals, deposits, executions and trades
Posted Jun 29, 2026 - 14:05 UTC
This incident affects: SDK (DEPOSIT & WITHDRAWAL, CRYPTO BUY & SELL), Core Resources (TRADING, DEPOSIT & WITHDRAWAL), and Webhooks (TRADES, ACCOUNTS).