Delayed Crypto Withdrawals

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 09:14 UTC

Monitoring

The underlying issue has been fixed and we are processing the delayed withdrawals. Update will be provided once all withdrawals are confirmed on chain.
Posted Apr 15, 2025 - 05:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 15, 2025 - 02:44 UTC

Monitoring

Our team is aware of delays with processing withdrawals on multiple cryptos. We are actively looking into it and updates will be provided as we progress. Impacted withdrawals will be confirmed on-chain once issue is resolved.
Posted Apr 15, 2025 - 01:33 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).