Trade API Issues
Incident Report for Zero Hash
Resolved
All services are now functional. Thanks for your patience.
Posted Feb 18, 2021 - 16:41 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 14:53 CST
Investigating
We are currently experiencing issues with our API. All endpoints may be affected, but the following endpoints have been particularly problematic.

- POST /participants/documents
- GET /trades/:trade_id
- POST /withdrawals/requests
- GET /withdrawals/requests/

We will update this page asap.
Posted Feb 18, 2021 - 13:18 CST
This incident affected: API Services (/trades).