Elevated Error Rate on API endpoints

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Sep 03, 2024 - 13:23 UTC

Monitoring

The issue has been stabilised and we're actively monitoring the results.
Posted Sep 03, 2024 - 09:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 03, 2024 - 08:16 UTC

Investigating

We are investigating an issue causing elevated error rate on our API endpoints.

This issue impacts the following API calls:

/liquidity/execute
/convert_withdraw/execute

We apologise for any inconvenience.
Posted Sep 03, 2024 - 07:52 UTC
This incident affected: PROD - REST API (PROD - /liquidity, PROD - /convert_withdraw).