Intermittent Delays Processing Withdrawals
Incident Report for Zero Hash
Resolved
Impacted withdrawals are now out and confirmed onchain.
Posted Dec 13, 2024 - 05:11 UTC
Monitoring
We have seen delayed withdrawals being confirmed on-chain. Our team will continue to monitor the situation and provide an additional update once all impacted transactions are confirmed.
Posted Dec 13, 2024 - 04:08 UTC
Identified
We have detected a delay in processing withdrawals. Our team is aware of the issue and its cause, and are actively monitoring the situation. Withdrawals will be re-sent on-chain automatically following issue resolution.
Posted Dec 13, 2024 - 03:05 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Deposits, PROD - Digital Asset Withdrawals).