Polygon Mainnet Issues Causing Withdrawal Delays
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 12:56 UTC
Monitoring
Our team is aware of mainnet partial outage issue affecting the Polygon network and this is delaying some withdrawals and impacting fee estimation. We will continue to monitor the situation and provide updates if needed.
Posted Jul 03, 2024 - 11:38 UTC