Intermittent Delays with Trade Settlement and Convert_withdraw Requests
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Nov 17, 2024 - 08:58 UTC
Monitoring
Our team has implemented a fix and we have seen impacted withdrawals being confirmed on-chain. We will continue to monitor the incident until all transactions are confirmed.
Posted Nov 17, 2024 - 07:51 UTC
Investigating
We are investigating delays in processing trades and is causing slow settlement of trades and on our convert withdraw endpoint. Trades will be queued and processed once the issue is resolved, and impacted withdrawals will be sent on-chain automatically following issue resolution.
Posted Nov 17, 2024 - 07:26 UTC