Delays In Broadcasting XRP Withdrawals

Incident Report for zerohash

Resolved

This incident has now been resolved
Posted Jul 29, 2026 - 12:31 UTC

Monitoring

Our MPC technology provider is investigating an issue finalizing transactions on the XRP network

Withdrawals on the network are delayed, and will be sent on-chain automatically following issue resolution
Posted Jul 29, 2026 - 11:36 UTC
This incident affected: SDK (DEPOSIT & WITHDRAWAL) and Core Resources (DEPOSIT & WITHDRAWAL).