Intermittent Delays Processing Withdrawals
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 15:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 14:41 UTC
Investigating
We have detected a delay in processing withdrawals. Our team is aware of the issue and its cause, and are actively monitoring the situation. Withdrawals will be re-sent on-chain automatically following issue resolution.
Posted Jul 25, 2024 - 14:29 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).