Avalanche Mainnet Issues Causing Withdrawal Delays
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 11:02 CST
Monitoring
Our team is aware of an issue affecting the Avalanche network which will cause delays in withdrawals. We will continue to monitor the situation and provide updates if needed.
Posted Feb 23, 2024 - 06:11 CST
This incident affected: PROD - REST API (PROD - /withdrawals, PROD - /convert_withdraw).