Elevated Error Rates on Zero Hash Endpoints
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted May 25, 2024 - 20:16 UTC
Identified
Due to an issue at one of our cloud providers, increased elevated errors rates across a few of our endpoints have been noted. Our team has identified the cause of the issue, and we are monitoring the issue on the provider's side. We will provide additional updates as soon as we can.
Posted May 25, 2024 - 08:34 UTC