Intermittent delays processing withdrawals for SOL

Incident Report for Zero Hash

Resolved

All delayed SOL transactions are confirmed on-chain.
Posted Aug 05, 2024 - 20:53 UTC

Monitoring

Our MPC technology provider has implemented a fix and we have seen the majority of the delayed SOL transactions successfully completed on-chain. Our team is still working to resolve a handful of remaining requests.
Posted Aug 05, 2024 - 18:14 UTC

Investigating

Our team is aware of an issue delaying some SOL withdrawals. We will continue to monitor the situation and provide updates when they are available.
Posted Aug 05, 2024 - 14:08 UTC