Intermittent Delays on Processing Withdrawals and Settlements

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 23:46 UTC

Identified

We have seen delays in processing withdrawals and settlements. Our team is now working to fix the issue.
We sincerely apologize for the inconvenience
Posted Jan 14, 2026 - 19:24 UTC
This incident affected: Core Resources (TRADING, DEPOSIT & WITHDRAWAL).